Death of a Hard Drive - all help welcomed!

Installation issues, feature requests, help, etc.

Moderators: Curtis8, A_Null

Posts: 1
Joined: Tue Sep 21, 2010 1:03 am

Death of a Hard Drive - all help welcomed!

Postby eben01 » Tue Sep 21, 2010 1:21 am

Hi guys,

I've got a slight issue. I've been trying to get a laptop to backup and restore, so that I can replace a harddrive with a faster one.

Firstly, I downloaded and booted from the ISO, and followed the nice and simple instructions to make a backup on to a USB hard-drive. This is my primary drive, and pretty much everything gets chucked on here. The backup worked no issues.

I switched the drive in the laptop to the quicker one, and when trying to do the restore, came across the message "The second arguement /dev/sda1 does not match /dev/hda1" (or similar) - I read the posts here, and understood that the laptop wasn't detecting the drive properly - I checked through the board's suggestions of reading the boot messages, and noticed that it was happily spotting /dev/sda - but no mention of it later. I tried various things, and all to no avail.

Finally, wondering if it was the BIOS blocking the MBR of the onboard drive being written to, and being unable to change this in the BIOS setup screen, I removed the internal HD, and instead plugged it in to an external USB caddy. The system detected SDA as the USB backup drive where I had the files for restore stored, and SDB as the target drive, which by this time I had formatted to allow me to prove that I could see it in PING. The warnings came up "won't touch SDA because it's where the source files are" - but for some reason, it's partitioned it with the first of the partitions that the laptop drive would have created. PING obviously bombs out at this point, stating there's no source files, and of course when I plug it in to my other computer, I'm seeing nothing but a RAW partition.

So, two things - 1: I need to recover the files from this drive - have tried installing EASEUS, and it's not seeing the drive properly at all. 2: I need to report this as a bug, to prevent anyone else going through the same pain and anguish that I"m going through right now. I have a lot of files and photos - and while I have a few of the photos backed up, this was my primary location for storage. Yes, I should have known better, and I do feel a stupid clot for not actually getting around to purchasing that second drive.

Finally, on the subject of the other laptop, I've managed to get that one working by creating a new restore point on to the USB enclosure, copying those off to a Samba share and using the network to put them back on to the USB drive. It's taking forever, but it's working.

Here's hoping someone can help me!

Thanks in advance,


Return to “PING / General Discussions”

Who is online

Users browsing this forum: No registered users and 2 guests