Dell Server Imaging

Installation issues, feature requests, help, etc.

Moderators: Curtis8, A_Null

Posts: 1
Joined: Thu Apr 14, 2011 4:17 pm

Dell Server Imaging

Postby bba1973 » Thu Apr 14, 2011 4:29 pm


I'm having trouble restoring a Dell server image to another Dell server with PING 3.0. Both servers are Dell PowerEdge 2850s. The imaged server is running Windows Server 2003 R2 64 bit edition. I did not tell it to image the Dell utility partition. The server I'm trying to restore the image to is also a Dell PowerEdge 2850, but with slightly different hardware (different processors, maybe one or two other slight differences).

When attempting to restore the image to the other server, I get an error that says something to the effect of "could not evaluate the file system." The RAID on this server is configured correctly. I have wiped the hard drives and rebuilt the RAID. Then I installed Linux, and that OS worked fine, but I still get that error when trying to restore the image. The RAID is configured correctly, and I know the hardware works, but I'm still having trouble with the restore.

Could this be a Dell issue? Would it not like having that image restored to a server with a different service tag?

Any help is greatly appreciated. Thanks

EDIT: I think I figured out the problem. The server I imaged has a larger hard drive/RAID setup than the server I am trying to restore to.

Return to “PING / General Discussions”

Who is online

Users browsing this forum: No registered users and 3 guests