HP 3105m USB and login issue

Installation issues, feature requests, help, etc.

Moderators: Curtis8, A_Null

Posts: 2
Joined: Tue Aug 09, 2011 2:55 pm

HP 3105m USB and login issue

Postby pstrombe2 » Tue Aug 09, 2011 4:03 pm

When loading the latest version of Ping (3.01) with the HP 3105m laptop via TFTP it hangs when it tries "Initializing USB Mass Storage Driver...."
The output starts as follows (copying from the screen by hand):

ehci_hcd 000:00:12.2: Unlink after no-IRQ? Controller is probably using the wrong IRQ.
usb 1-2: device not accepting address 2, error -110
usb 1-2: new high speed USB device using ehci_hcd and address 3

The "usb 1-2" messages keep coming for usb 1-2, usb 2-1, usb 2-2.... There are also some messages for "hub 2-0". The netboot process doesnt get past these messages.

Then I tried updating the kernel following these directions:

Installed Ubuntu 11.04 on a Dell 380
Downloaded 3.01 from kernel.org (tried too)
Copied .config from ping 3.00.3
make oldconfig
pico .confg and changed line: CONFIG_BROADCOM_PHY=y
build bzImage
Copied 'bzImage' to be the 'kernel' file TFTD server.

With the kernel updated, I netboot and I get to a screen where it asks me to login. Then the USB errors shown above start to output and my normal PING login credentials do not work (and they shouldn't be needed since the credentials are including in the default file...)

Any ideas how to get these model machines working?
How about some more detailed directions on updating the kernel so we can have more devices supported.
Why was the .config file removed from the latest version of PING?


Return to “PING / General Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest